読者です 読者をやめる 読者になる 読者になる

モノズク

ものづくり人のブログ

GNU Octave で plot が使えないとき

GNU Octaveの関数plotを使うと

warning: isstr is obsolete and will be removed from a future version of Octave, please use ischar instead

というエラーが出てきて使えないとき、

pkg unload oct2mat

とコマンドを実行すれば解決するようだ。